After configuring secure domain, authentication doesn't work, hangs and says getting session id

Fresh install on debian 10. Jitsi-meet version 2.0.6865-2. After following the steps to enable domain security, authentication doesn’t work, it keeps showing getting session id
jitsi

Did you make the required changes in jicofo.conf?
Share your jicofo.conf file (/etc/jitsi/jicofo/jicofo.conf)

Thank you for responding quickly. the FQDN of my server is reunion.unicom.co.cu

jicofo {
xmpp: {
client: {
client-proxy: focus.reunion.unicom.co.cu
}
trusted-domains: [ “recorder.reunion.unicom.co.cu” ]
}
bridge: {
brewery-jid: “JvbBrewery@internal.auth.reunion.unicom.co.cu”
}

authentication: {
enabled: true
type: XMPP
login-url: jitsi-meet.example.com
}
}

unbelievable. reviewing what you directed me to just realize that the login url was wrong, copy and paste !!!. Excuse me for your time, I already fixed it and it’s working. thank you very much