After changing the .env file to enable auth, is it enough to execute “docker-compose up d” to apply changes? Can somone look pls?

@saghul I think this is because I have two .jitsi-meet-cfg directories in two ddifferent paths. The one I sent you is the correct one with authentication enabled, the other one (older one) does not have these authentication options. However in my .env file the path to CONFIG is the old one. Thus it does not show authentication. However, when I cahnge the CONFIG path to the correct dir, the server starts but the web page says “This page is not accessible”. Am I not allowed to change the path to CONFIG?

You can change it, of course. It’s hard to tell what has gone wrong. Try to start with a fresh empty CONFIG volume, all files will be created as per your .env config.

Can I ask how to start with fresh CONFIG volumes?