After 1.0.4025 update (April 17) most cams default to 4:3 resolution

Hi!

I am running a jitsi-meet v4025 installation on Debian and updated from the repo yesterday. Since this update, most my friends (which are the only users) now have a 4:3 camera image instead of 16:9, including me. On meet.jit.si (running version 4020), the same camera still shows a 16:9 image. I’ve tried my own server on Edge-Chrome, Chrome and Firefox, all now show a 4:3 image.

We all use Logitech cams and I am not sure what has changed to cause that. I am running meet with default config behind nginx and everything else works smoothly.

Is there any way to get a debug output in the browser to see why jitsi selected a specific resolution? The cam quality option only has the generic labels. Or do I need to now set a specific option on the server side?

Thanks and kind regards,
Manuel

Hello,

I have the same problem with my Logitech c920 webcam.
No problem with the laptop’s camera.

Best regards
FriGli

on jit.si

On jitsi based service

I got a fix on my Github issue, with 4025 and up you need to edit the default config file to tell Jitsi to prefer 16:9 over whatever default the camera provides.

See https://github.com/jitsi/jitsi-meet/issues/6244 for details.

Hello ElectronicWar,

Thank you for your reply.
I will pass it on to the managers of the site based on jitsi.

Best regards