8x8 Start Meeting works, Jitsi.org Start Call hangs screen in the meeting

I used Windows 10 Home, an up to date version of Chrome, and an Asus laptop with specs shown in the screen shots showing my experience: screenshots

My phone android app worked fine

@Hristo_Terezov Do you have an idea? Is is that gum never ends? The 8x8.vc and meet.jit.si does not differ a lot in the moment.

@Tentuser can you repro on meet.jit.si and then go and open the javascript console from View -> Developer -> Javascript Console and attach the logs, that will be helpful.
Can you also test meet.jit.si with disabling your antivirus program?

Thank you.

The logs show as blank.

Disabling Norton antivirus didn’t change anything.

Screenshots added to the top of the original screenshot link.

I think I did the log procedure correctly. When I did the same procedure on another web page, and on a meeting opened from 8x8, the log was filled with text.

@damencho This isn’t the “gum never ends” issue. I have no idea what is the issue. Never seen it.

Solved the problem by deleting meet.jit.si and jitsi.org cookies.