3 videotiles rescales camera from conference resulting in not seeing all participants

When having a conference with 3 participants the camera image from a conference room is cut on both sides which results in not seeing all participants in the room around the table. 4+ tiles or 2 tiles scales OK

Is there any setting to make Jitsi not rescale video when having 3 tiles?

You can set disableTileEnlargement to true in config.js.

1 Like

Thanks @saghul

Noticed you can set this via the URL as well: config.disableTileEnlargement=true

This would be a neat feature to have in the UI for the enduser/moderator, to swith between the modes during a meeting.

Are there any plans for this? Or should I place an feature proposal in Github?

We have no plans for adding it to the UI as a setting. You can try opening a feature request, but I won’t lie, chances are low.

Understood :sweat_smile: