3 or more users = no audio/video - something to check!

Morning All

After a successful trial of Jitsi with friends and family, we had 8 people connected with no issues (apart from M-I-L being a bit of a technophobe)

Updated and rebooted the server, and 2 users work with no issues, adding the 3rd caused all video and audio to stop.
Checked the forums and updated with internal/external IP issue etc, still no change.

Then I had a ‘EUREKA’ moment - turned off Webmin, and all worked again. Webmin uses port 10000 as default, and was messing with the incoming connections.

Hope this helps someone else with their similar issue - check if something else is using port 10000!

Thanks

Chris

Where did you turn off Webmin?

I am having the same problem

at the command line:

sudo systemctl stop webmin

If that solves your problem, disable it permanently:

sudo systemctl disable webmin

(this all assumes you have webmin installed of course!)

Thanks

Chris